It is currently Fri, 19 Dec 2014 22:29:20 GMT



 
Author Message
 XP Pro install hangs during 'registering components' section

I put together a new computer with the following:
- Pentium 4 - 1.7Ghz
- Abit BL7 motherboard
- Win XP pro
- Plextor 8/4/32 cd-rw
- Seagate 30GB EIDE Barracuda drive

I'm doing a fresh install of XP and it keeps{*filter*} when
setup is "registering components."  I've tried to change
the BIOS setting to failsafe but upon reboot nothing
appears on the screen.  I also tried lowering the cpu
clock speed.  That doesn't work either.  Any suggestions?

Completely frustrated,
Calvin



 Tue, 22 Jun 2004 12:39:50 GMT   
 XP Pro install hangs during 'registering components' section

It may be like mine, 3 minute delay.  Let it sit there
for over 3 minutes and see if it continues.  Mine did.  
But it also delays 3 minutes loading the OS every time
you boot.  (otherwise works normally)



 Wed, 23 Jun 2004 08:53:40 GMT   
 
   [ 2 post ] 

Similar Threads

1.Blue Screen during XP Install - Registering Components

I'm trying, in vain, to install Windows XP. I've attempted several different
approaches and am at the verge of just not bothering.

At present I've got it to the "Registering Components" in the "Finalizing
Installation" phase, only about 16 minutes to go and it repeatedly Blue
Screens with

DRIVER_IRQ_NOT_LESS_OR_EQUAL, technical details: STOP: 0x000000D1
(0x00000000, 0x00000002, 0x00000001, 0xF8F89C7E), processor.sys - Address

F8F89C7E base at [...].

I originally kicked the install off from my Win98 drive (C:) as a Full
Installation to my new 120Gb HDD (D:).

Set-up as follows:

ECS K7VZA Motherboard (latest BIOS, with Fail-Safe set-up, caching disabled)
nVidia GeForce2 MX200 64Mb
Artec 52/32/52 CD-RW
640Mb SDRAM 133 (slot 0 - 128Mb, slot 1 - 512Mb)
SoundBlaster Live!
Maxtor 3.4Gb HDD (Win98)
Maxtor DiamondPlus9 120Gb HDD
Aztech MDP-3858-E Modem

Any help would be greatly appreciated.

Thanks,

Stuart

2. FBA hangs during 'Installing Network...'

3. FTP Components won't Install From XP pro Disc

4. Component won't install during FBA

5. XP Pro install hands at 17 minutes remaining, 'registering components'

6. URGENT - WMS doesn't register ocx files during setup

7. Install pack doesn't install all the components

8. IE won't install on my laptop when installing windows xp pro

9. XP Can't Read CD/Files During Install

10. Setup hangs at Registering Components


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software