It is currently Fri, 25 Apr 2014 03:18:40 GMT



 
Author Message
 Iomega Zip drive not detected by Windows XP Pro

I have been trying to install my Iomega USB Zip Drive and
the drive does not show up in My Computer or Windows
Explorer.  I installed the latest Iomegaware Drivers and
it still doesn't get recognized by Windows XP Pro?  There
are no exclamation points in the Device Manager either?  
Please help! My usb scanner is not recognized either ...

I did check to see that USB 1.0 and 2.0 were enabled in
BIOS.



 Fri, 07 Apr 2006 11:48:50 GMT   
 Iomega Zip drive not detected by Windows XP Pro

Are you using the ports on the motherboard, or connecting
via a hub?

Windows XP contains drivers for ZIP drives, you don't need
the IOMega software unless you want the extra features.



 Fri, 07 Apr 2006 21:51:56 GMT   
 
   [ 2 post ] 

Similar Threads

1.Iomega Zip drive not detected

Hi,

I recently purchased an AOpen motherboard (AP5T with a P200MMX),
which I have problems detecting an Iomega parallell Zip drive.

The parallell port is set to "bi-directional" just to be sure (it
also works -- I have successfully managed to use a printer on the
same port).

The Zip drive is also functional; it has no problems on my Compaq
LTE 5250 laptop.

I have tried the latest drivers from Iomega's web site, but no
luck.

If anyone has an idea why this is such a hassle, I'd be quite happy.

Email replies preferred.

Regards,

Tor Houghton.

2. Drive letters changed after replacing hard drive in Windows XP/Iomega ZIP disk

3. Iomega Zip Drive Problems under XP Pro

4. Iomega Zip 100 Parallel and Windows XP Pro Problem

5. Using an Iomega Zip 250 USB Drive with Windows XP

6. Zip drive is not being detected by Windows Explorer or Device Manager

7. WinXP Pro, Iomega zip drive and SB Audigy problems

8. Iomega Zipc Drive IDE not detected

9. IOMEGA ZIP 100MB ATAPI Drive and Windows SP3

10. Iomega Zip Drives and Windows '95


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software