It is currently Fri, 25 Apr 2014 04:59:23 GMT



 
Author Message
 Java plug-in not properly installed

I have MSIE 6.0.2800.1106 with updates
SP1, Q324929, Q810847, Q893151, Q813489, and Q330994.
Somewhere along the line, whenever I hit a site that uses
Java I get an error message "Java Plug-in 1.4.0 is not
installed properly".

This is followed by a message: "Applet(s) in this HTML
page require a version of java different from the one the
browser is currently using. In order to run the applet(s)
in this HTML page, a new browser session is required,
press 'Yes' to start a new browser session.'

Pressing 'Yes' just repeats this over and over. I can't
find anything about Java plug-ins on the MS support site.
Anyone know where I can get the one I need?



 Fri, 28 Oct 2005 22:57:41 GMT   
 Java plug-in not properly installed

Try this:

In IE click tools>internet options and on the gerneral tab click
settings>view objects. On the list you see move down to the java plug-ins.
If one is marked damaged then right click on it and then click update.

Frank

news:04ce01c31896$d67ad100$a601280a@phx.gbl...



 Sat, 29 Oct 2005 19:55:29 GMT   
 
   [ 2 post ] 

Similar Threads

1.The Plugin does not initialize properly?

Every time I try to download p2p file sharing software (such as Kazaa, 
Blubster, Limewire etc.), a plugin error
appears saying The Plugin did not initialize properly.

Could this be a problem fixable somewhere within Windows ME?

Thanks,
Malcolm

2. Java Virtual Machine won't install properly

3. could not perform this operation because the default mail client is not properly installed

4. Java applets not running properly on XP

5. My hard drive driver is not installed and not working properly

6. Java Plug-in 1.3.1 not compatible

7. Cannot run Java Applets that use the latest Java plugin

8. MS Java VM, SP1, and Sun's Java Plug-In

9. Opera 3.5 mit Java Plug-In --- Java - Testpage?

10. decoder not installed properly


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software