It is currently Sat, 20 Dec 2014 20:00:50 GMT



 
Author Message
 Not all images load

IE does not load all the images on a page. If there are a large number of
images on the page it will stop after loading about a third of them. I then
have to right click on each one individually and select show picture. The
problem started a few weeks ago for no apparent reason.

If I go from the problem page to another page, then use the back button to
get back to the first page, it usually loads most of the missing images.

I have emptied the temporary files and history files.

I tried following the advice on www.mvps.org/inetexplorer to delete the
history and temporary files folders, but with little success. The site
advises restarting in DOS mode and using deltree, but the folders do not
seem to exist when in DOS mode. If I use a MS-DOS box whilst in Windows I
can see and delete the folders and because it takes some time to complete
the action it appears as though it is doing something. However when I return
to IE all the history information is still there.

File locations are probably more complicated than usual as the machine has
three users set up with their own profiles. The other users have no problems
with IE.

I am using Windows 98 and IE 6.0.2600.0000

--

Regards,

Paul Kelly



 Mon, 06 Dec 2004 07:59:01 GMT   
 Not all images load

Hi,
Just a thought but have you tried going into:- Tools >
Internet Options - clicking on the Advanced tab, then
scrolling down to Show Pictures?
It should be ticked because you are receiving some
pictures but it maybe an idea to check. Also look around
in the advanced tab to see if anything else is unticked
which shouldn't be. Use your initiative if unsure.

James

third of them. I then
However when I return
users have no problems

- Show quoted text -



 Mon, 06 Dec 2004 17:42:56 GMT   
 Not all images load
Paul,

The folders certainly exist in DOS mode :-)  As to why you're having
problems, that I can't predict.

Sometimes with overlarge pages IE simply times out when trying to load the
pages; there's not much you can do about that apart from hitting the back
button and then going forward.

--

Posted via news://msnews.microsoft.com
Please do not send an email unless asked to do so.
________________________________________
Sandi Hardmeier
Microsoft MVP (Internet Explorer and Outlook Express)
http://www.mvps.org/inetexplorer

news:aer5s5$lln$1@helle.btinternet.com...



 Mon, 06 Dec 2004 19:36:47 GMT   
 Not all images load
You're getting a timeout of the IE loading process.  Some idiots think that
2-5mb of images are the way to go with their webpage.  Let them know that
the page is overloading your ability to see it.
I might also note that the "new and improved" method that Microsoft has of
defining what the page definitions are is getting in the way of this type of
stuff also.  50K of instructions to the browser on how the browser is to
comprehend the page (many browsers don't understand that stuff anyway!) is
just making the browser slow down as it can't use it's own understanding but
rather has to access the external code which needs to be interpeted (read
more code to run to figure out what the other code level means) and then
executed.

--
Bob May
Global WARMING???
What I want to know is when I can start growing wheat in Greenland again!



 Tue, 07 Dec 2004 06:25:20 GMT   
 Not all images load
Same thing is happening to me since I'veinstalled IE6.

Funny thing is that I've also installed MSN just for curiousity and
surprisingly the problem doesn't exists there!

Guillermo

"jimbo" <j.h.bells...@exeter.ac.uk> escribi en el mensaje
news:ebb601c2183e$db126510$a5e62ecf@tkmsftngxa07...
Hi,
Just a thought but have you tried going into:- Tools >
Internet Options - clicking on the Advanced tab, then
scrolling down to Show Pictures?
It should be ticked because you are receiving some
pictures but it maybe an idea to check. Also look around
in the advanced tab to see if anything else is unticked
which shouldn't be. Use your initiative if unsure.

James

third of them. I then
However when I return
users have no problems

- Show quoted text -



 Wed, 08 Dec 2004 02:42:53 GMT   
 
   [ 5 post ] 

Similar Threads

1.not all images load

I've been having some with IE 5.2. I have DSL and am using Mac OSX. 
Not all web pages fully load. Not all images show up. Sometimes I get
the red circle with the white X in it and sometimes its the circle,
triangle, rectange thingy. Any suggestions? Help!

2. Not All Images load on web pages

3. Not all images loading on page...

4. SSL pages not loading images on IE5 under Mac, but load fine everywhere else

5. Images not loading on refresh

6. some images not loading

7. Images not loading in browser

8. Images not loading on web sites

9. Gif images do not load

10. IE6 Images Do Not Load Properly on Many Sites


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software