It is currently Wed, 17 Dec 2014 15:01:45 GMT



 
Author Message
 "wrong file version!" ???

when i try to play mpeg or avi files from an internet
link, i get an error message.  in the title bar it
says "c:\program files\windows media player\wmplayer.exe"  
inside it has a yellow exclamation point symbol and
says "Wrong file version!"  i have been able to play these
same types of files from a cdrom and from the hard drive.  
anybody know how to fix this?


 Fri, 04 Nov 2005 12:00:28 GMT   
 "wrong file version!" ???

Can you try to play the file using mplayer2? Did you upgrade or change
anything recently?

Chris[MSFT]
===
Additional Information -
WMP FAQ -
http://www.nwlink.com/~zachd/pss/pss.html

Movie Maker FAQ -
http://pws.chartermi.net/~papajohn/MM2.html

---------------------------------------------------------------------------
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
Content-Class: urn:content-classes:message
From: "Michael" <onelov...@yahoo.com>
Sender: "Michael" <onelov...@yahoo.com>
Subject: "wrong file version!" ???
Date: Sun, 18 May 2003 21:00:28 -0700
Lines: 7
Message-ID: <03d801c31dbb$2f78c680$a101280a@phx.gbl>
MIME-Version: 1.0
Content-Type: text/plain;
        charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
Thread-Index: AcMduy94zKg0UW3vSbCdVON+G5/RRQ==
Newsgroups: microsoft.public.windowsmedia.player
Path: cpmsftngxa06.phx.gbl
Xref: cpmsftngxa06.phx.gbl microsoft.public.windowsmedia.player:40644
NNTP-Posting-Host: TK2MSFTNGXA09 10.40.1.161
X-Tomcat-NG: microsoft.public.windowsmedia.player

when i try to play mpeg or avi files from an internet
link, i get an error message.  in the title bar it
says "c:\program files\windows media player\wmplayer.exe"  
inside it has a yellow exclamation point symbol and
says "Wrong file version!"  i have been able to play these
same types of files from a cdrom and from the hard drive.  
anybody know how to fix this?



 Sun, 06 Nov 2005 08:24:13 GMT   
 
   [ 2 post ] 

Similar Threads

1.WindowsMediaPlayer error "wrong file version"

2. "Wrong file version" message when streaming .mpg files in MP8/XP

3. Installshield "wrong version" bug

4. Professional version suddenly became "test version"

5. Deleting items from "file menu"version 7.1

6. Help: File "version numbers"

7. brun photo """"""""""""

8. "wrong filter state"

9. Track List wrong despite "Get Names"

10. favorites open in "wrong" browser window


 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software